Which versions of Magento are compatible?

Make sure your Magento version is compatible with our webhook to unsure your connection will work.

Compatible versions

  • Version 2.3
  • Version 2.4

Note
If you are using a different version, please let us know so we can provide you a solution.